Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted May 15, 2019 - 12:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2019 - 12:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2019 - 12:07 CEST
Update
We are experiencing degraded performance in parts of our application. Some of our European users may notice that some pages are taking longer than usual to load. Our engineers are investigating the problem.
Posted May 15, 2019 - 11:58 CEST
Update
We are continuing to investigate the issue.
Posted May 15, 2019 - 11:48 CEST
Investigating
We are still experiencing degraded performance in parts of our application. Some of our European users may notice that some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted May 15, 2019 - 10:56 CEST
Monitoring
Update: Performance is stabilizing. Our engineers are monitoring.
Posted May 15, 2019 - 09:46 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some of our Norwegian users may notice some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted May 15, 2019 - 09:36 CEST