Problem with assignments, test 3.0 and page elements for some customers
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 10:16 CET
Update
We are still working to solve the issue with errors happening intermittent for assignments, test 3.0 and page elements.
Posted Dec 08, 2020 - 10:01 CET
Investigating
We are currently experiencing problems with assignments for some customers. Our technicians are working on it.
Posted Dec 08, 2020 - 08:52 CET
This incident affected: itslearning.