Itslearning unavailable - some sites
Incident Report for itslearning
Resolved
This incident has been resolved. We apologize for the inconvenience this may have caused.
Posted Jun 30, 2020 - 08:57 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 08:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 08:50 CEST
Investigating
We are experiencing technical issues. Itslearning may be temporarily unavailable for some users. We are investigating the problem, and will fix it shortly. If you are experiencing issues, please try again later.
Posted Jun 30, 2020 - 08:27 CEST
This incident affected: itslearning.