Performance issue Assignment
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 13:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 12:35 CET
Update
We are still experiencing issues for many of our customer using the assignment tools. There are also reports of general slowness and login issues. Our engineers are investigating the problem.
Posted Nov 23, 2020 - 12:33 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2020 - 10:58 CET
Update
For some customers there is still a problem creating new assignments. We have our engineers working on it.
Sorry for the problems caused.
Posted Nov 23, 2020 - 10:25 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2020 - 09:58 CET
Investigating
We are experiencing degraded performance in assignments and pages for some of our customers. Users may notice some pages are taking longer than usual to load. Some will get time out messages and there could be problems creating new assignments.
Our engineers are investigating the problem and will resolve it soon.
Posted Nov 23, 2020 - 09:39 CET
This incident affected: itslearning.