Error when adding rich text content block on dashboard - some customers
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 22:15 CET
Update
We plan to release a fix this evening that will solve the issue with rich content blocks in groups/dashboards that some of our customers have experienced. We have decided to do the roll out this evening to avoid any risk during peak hours. We are sorry for the problems caused.
Posted Dec 07, 2020 - 13:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2020 - 08:35 CET
Investigating
Some customers may experience an error when trying to add a rich text content block on dashboards/groups.
We are working on a fix for this issue.
Posted Dec 07, 2020 - 08:25 CET
This incident affected: itslearning.