Service outage
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 12:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2019 - 12:15 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2019 - 11:58 CEST
Investigating
We are experiencing some outages in our Office Online integration. Some of our customers may have problems opening and adding documents. Our engineers are investigating and we will fix the problem shortly.
Posted Sep 18, 2019 - 11:14 CEST