Performance issues - some customers Germany
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 10:03 CET
Monitoring
A fix has been implemented and we are monitoring the results. We are sorry for the problems caused.
Posted Feb 17, 2022 - 09:16 CET
Identified
We are experiencing degraded performance for some of our customers in Germany. Some users may notice problems logging in and some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Feb 17, 2022 - 08:34 CET
This incident affected: itslearning.