Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 19:09 CEST
Monitoring
The underlying issue has been identified and a fix has been implemented, we will continue to monitor performance.
Posted Sep 09, 2020 - 17:46 CEST
Identified
We are experiencing degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Sep 09, 2020 - 17:32 CEST
This incident affected: itslearning.