Itslearning unavailable for some customers

Incident Report for itslearning

Resolved

This incident has been resolved.
Posted Aug 03, 2020 - 15:45 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 03, 2020 - 15:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 15:42 CEST

Identified

We are experiencing technical issues. Itslearning may be temporarily unavailable for some users. We are investigating the problem, and will fix it shortly. If you are experiencing issues, please try again later.
Posted Aug 03, 2020 - 15:33 CEST
This incident affected: itslearning.