Not able to open surveys.

Incident Report for itslearning

Resolved

The issue has been resolved.
We apologize for any inconvenience this issue may have caused.
Posted Jan 30, 2025 - 11:23 CET

Monitoring

We have implemented a fix.
Posted Jan 30, 2025 - 11:04 CET

Investigating

We are aware of an issue that affects the Survey feature. We are investigating the issue.
Posted Jan 30, 2025 - 10:59 CET
This incident affected: itslearning.