Service outage - Multiple components

Incident Report for itslearning

Resolved

This incident has been resolved.
Posted Mar 18, 2020 - 07:21 CET

Investigating

We are experiencing some outages on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted Mar 18, 2020 - 06:53 CET
This incident affected: itslearning.