Not able to open some links
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 13:19 CET
Investigating
We are aware of an issue that can cause some links to not work. All though the files are there, in some cases the link pointing to a file could be broken.
We are working on a fix for these links.
Posted Nov 13, 2020 - 09:40 CET