IMSE import service temporarily paused

Incident Report for itslearning

Resolved

The issue has been resolved. The IMSE import service has been re-enabled and the imports are running.
It may take some time to complete the imports in the queue.
Posted Aug 01, 2025 - 14:46 CEST

Monitoring

We have deployed a fix and are monitoring.
Posted Aug 01, 2025 - 14:17 CEST

Update

We are working on deploying a fix.
Posted Aug 01, 2025 - 14:07 CEST

Identified

We have temporarily stopped the IMSE import service. We are preparing a fix that we will deploy before re-enabling it.
We expect an update on this on Friday August 1.
Posted Jul 31, 2025 - 19:00 CEST
This incident affected: itslearning.