Performance issues for some customers
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Dec 17, 2020 - 13:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2020 - 11:54 CET
Identified
We are experiencing degraded performance in parts of our application for some sites. Users may notice some pages are taking longer than usual to load and experience problems logging in. Our engineers are investigating the problem and will resolve it soon.
Posted Dec 16, 2020 - 10:01 CET
This incident affected: itslearning.