SCORM player issue.
Incident Report for itslearning
Resolved
The issue is resolved. We apologize for any inconvenience this issue may have caused.
Posted Jul 05, 2024 - 13:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2024 - 13:35 CEST
Update
We are working on a fix for the issue.
Posted Jul 05, 2024 - 12:54 CEST
Identified
We have identified the cause of the issue, and are working on a solution.
Posted Jul 05, 2024 - 09:26 CEST
Update
The issue is still under investigation.
Posted Jul 04, 2024 - 15:13 CEST
Investigating
We are aware that some customers are not able to open/play SCORM packages via the SCORM player.
We are investigating the issue.
Posted Jul 04, 2024 - 13:40 CEST
This incident affected: itslearning.