Issues with opening PDF files in assignment
Incident Report for itslearning
Resolved
This incident has been resolved.

We apologize for any inconvenience related to this issue.
Posted Aug 09, 2024 - 16:53 CEST
Monitoring
Our Engineering team has now deployed a fix which will solve the impact to customers.

We see improvement after implementing the fix and will continue to monitor for stability.


We apologize for the inconvenience this may have caused.
Posted Aug 09, 2024 - 14:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2024 - 14:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2024 - 09:20 CEST
Identified
We have identified an issue and we are aiming to resolve the issue as soon as possible.
Posted Aug 07, 2024 - 17:51 CEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2024 - 15:45 CEST
Investigating
We are aware of an issue where users can not open PDF files attached in the assignment description field.

We are investigating the issue.
Posted Aug 07, 2024 - 15:38 CEST
This incident affected: itslearning.