Problems creating courses
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 15:14 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 14, 2023 - 14:41 CET
Monitoring
A fix has been implemented for customers identified being affected by this issue. Sorry for the inconvenience caused.
Posted Mar 14, 2023 - 14:40 CET
Identified
The problem has been identified and we need a code change to address this issue.
A workaround is in place:
Go to administration > profiles
The setting "Enable library" need to be enabled
Posted Mar 14, 2023 - 14:04 CET
Investigating
We are currently investigating an issue where some customers get an error when creating new courses.
Posted Mar 14, 2023 - 13:12 CET
This incident affected: itslearning.