Some background tasks such as restoring users and copying courses may be slow.
Incident Report for itslearning
Resolved
The issue has been resolved.
We apologize for any inconvenience this issue may have caused.
Posted Sep 19, 2024 - 18:03 CEST
Identified
Some users may still experience that certain background tasks are slower than normal.
This includes restoring users from a trash can, and copying courses.
Posted Sep 19, 2024 - 13:49 CEST
Investigating
We are aware that some background tasks are taking a long time.
This can affect tasks such as restoring a user from the recycle bin, and copying a course.
We are investigating the issue.
Posted Sep 19, 2024 - 13:06 CEST
This incident affected: itslearning.