Performance and login issues

Incident Report for itslearning

Resolved

The incident has been resolved, we will continue monitoring. We apologise for any inconvenience caused.
Posted Oct 15, 2025 - 08:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 08:52 CEST

Update

We have identified the cause of the login issues and are currently working on a solution. We apologise for any inconvenience caused.
Posted Oct 15, 2025 - 08:37 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 15, 2025 - 08:24 CEST

Identified

We are currently experiencing degraded performance in some areas of our application. Some users may encounter login issues and error messages. Our engineers are investigating the issue.
Posted Oct 15, 2025 - 08:07 CEST
This incident affected: itslearning.