Itslearning unavailable
Incident Report for itslearning
Resolved
This incident has been resolved. We will still continue to monitor the situation closely and work on solutions and improvements to prevent this from happening in the future. Once again, please accept our sincere apologies for the problems caused.
Posted Jan 29, 2020 - 16:47 CET
Monitoring
We are happy to say that our latest fixes seem to have solved the issue. You might still experience some disturbances but this should soon be fixed. We will continue to monitor the situation closely.

Please accept our sincere apologies for the problems caused by this outage.
Posted Jan 29, 2020 - 14:17 CET
Update
We are sorry to say that our solution is still suffering from technical networking problems.
We are working closely together with third parties to solve this issue.

Next update will be 14:15 CET
Posted Jan 29, 2020 - 13:32 CET
Update
We are sorry to say that our solution is still suffering from technical networking problems.
We are working closely together with third parties to solve this issue.

Next update will be 13:30 CET
Posted Jan 29, 2020 - 12:48 CET
Update
We are sorry to say that our solution is still suffering from technical networking problems.
We are working closely together with third parties to solve this issue.
Posted Jan 29, 2020 - 11:44 CET
Update
Sorry, we are still waiting for a resolution from our hosting provider.
Posted Jan 29, 2020 - 11:08 CET
Update
Our hosting provider is still working on fix for this issue. We deeply apologize for the inconvenience.
Posted Jan 29, 2020 - 10:25 CET
Identified
Our third party hosting vendor has identified technical problems in their hosting center. We are working closely with our vendor to solve this issue. We apologies for any inconvenience caused.
Posted Jan 29, 2020 - 09:50 CET
Update
We are continuing to investigate this issue.
Posted Jan 29, 2020 - 09:23 CET
Investigating
We are experiencing technical issues. Itslearning may be temporarily unavailable for some users. We are investigating the problem, and will fix it shortly. If you are experiencing issues, please try again later.
Posted Jan 29, 2020 - 09:03 CET