Issue when trying to open links

Incident Report for itslearning

Resolved

This incident has been resolved.
Posted Nov 09, 2020 - 10:59 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 03, 2020 - 14:03 CET

Investigating

We are aware of an issue that is affecting some of our customers.
Some links that point to files.itslearning.com may not be opening correctly.
(The files are still there)

We are working on a fix for this issue.
Posted Nov 03, 2020 - 14:03 CET