Link to login via Feide not showing on login page
Incident Report for itslearning
Resolved
The issue is now resolved.
Posted Jun 05, 2019 - 19:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2019 - 18:31 CEST
Investigating
We are aware of an issue causing the link to login via Feide login method to not appear on the itslearning login page.
We are working to resolve the issue as soon as possible.
Posted Jun 05, 2019 - 18:24 CEST