Some users are not able to login.
Incident Report for itslearning
Resolved
The issue has been resolved.
We apologize for any inconvenience that this issue caused.
Posted Jan 22, 2025 - 18:40 CET
Update
We are working on a fix for the issue.
Posted Jan 22, 2025 - 17:09 CET
Update
We are continuing to work on implementing a fix.
Posted Jan 22, 2025 - 15:43 CET
Identified
We are working to implement a fix.
Posted Jan 22, 2025 - 13:04 CET
Investigating
We are aware of an issue causing some users to not be able to login.
We are investigating the issue.
Posted Jan 22, 2025 - 12:42 CET
This incident affected: itslearning.