Problems with old Test tool
Incident Report for itslearning
Resolved
We have released a fix to resolve the issue. The fix was released around 15:10 CET for Europe based customers. US based customers to be updated Tuesday morning. We apologize for the inconvenience this issue may have caused.
Posted Dec 13, 2021 - 15:25 CET
Identified
We are experiencing with tests built using the old test tool.
Open answer questions will have a very narrow answer window and no editor available and some open answer questions have no answer options available at all. We have identified the problem and are working to implement a fix.
Posted Dec 13, 2021 - 09:28 CET
This incident affected: itslearning.