Issue with uploading files on certain folders.
Incident Report for itslearning
Resolved
The issue has now been resolved for customers in Europe.
The fix is also being deployed for US customers this evening.
We apologize for any inconvenience caused by this issue.
Posted May 10, 2022 - 19:48 CEST
Update
We are preparing a fix for the issue.
Posted May 10, 2022 - 15:42 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2022 - 13:40 CEST
Identified
We are aware of an issue that causes upload of files to not work on certain folders.
We are working on a fix for the issue.
Posted May 10, 2022 - 13:39 CEST
This incident affected: itslearning.