Performance issues
Incident Report for itslearning
Resolved
The fix has been rolled out to all serves, and performance of the affected features has returned to normal.
Posted Dec 10, 2022 - 13:07 CET
Monitoring
The fix has been rolled out to most of our servers, and for those the issue has been resolved. We will be monitoring the issue while the remaining servers receive the fix.
Posted Dec 10, 2022 - 12:46 CET
Identified
Our engineers have identified the issue, and are implementing a fix. As the fix is rolled out, performance of the affected features will be instantly restored.
Posted Dec 10, 2022 - 12:37 CET
Investigating
We are experiencing degraded performance in emails send from our application. Most pages will load as normal, but when creating new elements, or when expecting an email from the application, this is taking longer than usual.
Posted Dec 10, 2022 - 12:36 CET
This incident affected: itslearning.