Slowness or degraded performance.
Incident Report for itslearning
Resolved
The issue has been resolved. We apologize for any inconvenience this incident may have caused.
Posted Nov 15, 2024 - 13:16 CET
Monitoring
We have implemented a fix and are monitoring the results.
Posted Nov 15, 2024 - 12:27 CET
Update
We are aware that some users may not be able to login. We are investigating the issue.
Posted Nov 15, 2024 - 12:11 CET
Investigating
Some users may be experiencing slowness or degraded performance in parts of itslearning.
We are aware of the issue and are investigating.
Posted Nov 15, 2024 - 11:54 CET
This incident affected: itslearning.