Error when viewing courses from Admin, and when enrolling into a course.

Incident Report for itslearning

Resolved

The incident has been resolved.
Posted Jun 19, 2026 - 13:09 CEST

Identified

We have identified the issue and are working on a fix.
Posted Jun 18, 2026 - 12:29 CEST

Investigating

We are aware of an issue that effects the course administration pages and course enrolment. When opening Admin > Courses and when enrolling into a course, the user may see an error.

We are investigating the issue.

We are running updates to minimize the issue while we work on a permanent fix.
Posted Jun 18, 2026 - 09:10 CEST
This incident affected: itslearning.