Interruption in service
Incident Report for itslearning
Resolved
The issue has been resolved.
We apologize for any inconvenience this issue may have caused.
Posted Aug 19, 2022 - 14:45 CEST
Identified
We are experiencing an issue that may cause interruptions in service.
Examples of known issues are creating pages and opening certain files.
We are working on a fix for the issue.
Posted Aug 19, 2022 - 14:38 CEST
This incident affected: itslearning.