Issue with loading instant messages.
Incident Report for itslearning
Resolved
The issue has been resolved.
Posted Dec 03, 2024 - 12:38 CET
Monitoring
We have implemented a fix and are monitoring the results.
Posted Dec 03, 2024 - 12:36 CET
Investigating
We are aware that some users are not able to load messages in instant messaging. We are looking into the issue.
Posted Dec 03, 2024 - 12:13 CET
This incident affected: itslearning.