Single sign on / elogin issue
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 10:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 09:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2021 - 08:56 CEST
Investigating
We are experiencing technical issues for some of our customers using single sing on (elogin). The single sign on option is unavailable for some customers and block the login to itslearning. We are investigating the problem, and will fix it shortly.
Posted Jul 06, 2021 - 08:49 CEST
This incident affected: itslearning.