Issue with the Survey feature.

Incident Report for itslearning

Resolved

The issue has been resolved. We apologize for any inconvenience this issue may have caused.
Posted Dec 13, 2024 - 10:52 CET

Monitoring

We have deployed a fix for the issue.
Posted Dec 13, 2024 - 10:49 CET

Identified

We have identified the underlying issue and are working on a fix.
Posted Dec 13, 2024 - 10:41 CET

Investigating

We are aware of an issue with Survey, where users are not able to create or open surveys.
We are investigating the issue.
Posted Dec 13, 2024 - 09:53 CET
This incident affected: itslearning.