Timeout when creating a course.
Incident Report for itslearning
Resolved
Users should no longer be experiencing a timeout. We apologize for the inconvenience.
Posted Aug 29, 2024 - 13:36 CEST
Identified
We are continuing to investigate the issue.
Posted Aug 29, 2024 - 13:02 CEST
Update
We are aware that some users may experience a timeout in other areas of itslearning.
We are investigating the issue.
Posted Aug 29, 2024 - 11:55 CEST
Investigating
Some users are experiencing a timeout when creating a course. We are investigating the issue.
Posted Aug 29, 2024 - 10:19 CEST
This incident affected: itslearning.