Itslearning unavailable for some customers
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 10:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2019 - 10:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2019 - 10:05 CET
Investigating
We are experiencing technical issues. Itslearning may be temporarily unavailable for some users. We are investigating the problem, and will fix it shortly. If you are experiencing issues, please try again later.
Posted Jan 15, 2019 - 09:52 CET