Issue with Logins report.
Incident Report for itslearning
Resolved
A fix has been applied to make the report available.
For the moment we have deactivated the field "licensed users". This field with be re-enabled when the underlying issue is fully resolved.

Update July 9: The licensed users field has been re-enabled.
Posted Jul 08, 2024 - 16:36 CEST
Identified
We are working on a fix for the issue.
Posted Jul 08, 2024 - 16:20 CEST
Investigating
We are aware of an issue that prevents the Logins report from opening.
We are investigating the issue.
Posted Jul 08, 2024 - 14:35 CEST
This incident affected: itslearning.