Service outage - Page element
Incident Report for itslearning
Resolved
A fix for the local extensions issue has now been implemented as well.
Posted Oct 09, 2018 - 13:56 CEST
Monitoring
A fix for page element has been implemented and we are currently monitoring the results. There might be local extensions still experiencing problems.
Posted Oct 09, 2018 - 12:08 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 09, 2018 - 11:28 CEST
Identified
The issue has been identified and we are working on a fix for this. Sorry for the inconvenience caused.
Posted Oct 09, 2018 - 11:28 CEST
Investigating
We are experiencing some issues for page elements and local extentions. Opening page elements may give an error message and new page elements can't be added in courses. Some local extentions migh be unavailable as well. Our engineers are investigating.
Posted Oct 09, 2018 - 10:41 CEST