Service outage Assignmments etc
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 09:45 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 09:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2020 - 09:11 CET
Investigating
We are experiencing some outages on parts of our application. Our engineers are investigating and we will fix the problem shortly.
Posted Mar 02, 2020 - 08:56 CET