Searching for single user conversations in Instant messaging not working.
Incident Report for itslearning
Resolved
The issue has been resolved.
Posted May 11, 2023 - 16:04 CEST
Monitoring
The issue has been resolved for most customers. There may be disruptions to the search functionality in Instant messaging for a few customers, while we finish the search index rebuild.
Posted May 11, 2023 - 14:53 CEST
Update
There may be disruptions to the search functionality in Instant messaging this evening and tomorrow while we are working to resolve the issue.
Posted May 10, 2023 - 18:14 CEST
Update
We are rebuilding the search index. Searching for instant messages will not be available for a period.
Posted May 10, 2023 - 15:55 CEST
Investigating
We are aware of an issue in Instant messaging that causes searching for users (1 to 1 conversations) to not work.
When searching for the name of the user it cannot find the conversation.

We are investigating the issue.
Posted May 10, 2023 - 10:51 CEST
This incident affected: itslearning.