Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 12:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2019 - 12:13 CEST
Investigating
We are currently investigating this issue.
Posted Oct 09, 2019 - 11:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2019 - 10:55 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Oct 09, 2019 - 10:53 CEST