Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 15:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 12:15 CEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 11:30 CEST
Update
We are continuing to investigate this issue.
Posted Jul 16, 2020 - 10:43 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Jul 16, 2020 - 10:18 CEST
This incident affected: itslearning.