Connectivity issues for some users.
Incident Report for itslearning
Resolved
The issue has been resolved. We apologize for any inconvenience this issue may have caused.
Posted Dec 16, 2024 - 11:34 CET
Monitoring
A fix has been implemented. Affected users should no longer be getting a timeout error.
Posted Dec 16, 2024 - 10:42 CET
Identified
We have identified the issue and are working on a fix.
Posted Dec 16, 2024 - 10:32 CET
Investigating
We are aware that some users are seeing a timeout error when trying to connect to itslearning.
We are investigating the issue.
Posted Dec 16, 2024 - 10:25 CET
This incident affected: itslearning.