Some updates related to Assignment are taking a long time to complete.
Incident Report for itslearning
Resolved
The issue has been resolved.
Posted May 16, 2023 - 08:50 CEST
Monitoring
There has been a buildup of Assignment updates since the weekend. The issue has been resolved and we are working to complete the queue of updates.
Posted May 15, 2023 - 11:56 CEST
Identified
Some updates related to Assignment are taking a long time to complete.
Known issues include copying assignments and completing plagiarism checks.
We have identified the issue and are working to resolve it.
Posted May 15, 2023 - 11:05 CEST
This incident affected: itslearning.