Itslearning unavailable for some customers
Incident Report for itslearning
Resolved
All sites are now working at full capacity.
Posted Sep 09, 2020 - 21:09 CEST
Monitoring
A fix has been implemented but some users may still need to wait a little while to login on some sites.
Posted Sep 09, 2020 - 19:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 18:39 CEST
Investigating
We are experiencing technical issues. Itslearning may be temporarily unavailable for some users on a small number of sites. We are investigating the problem, and will fix it shortly. If you are experiencing issues, please try again later.
Posted Sep 09, 2020 - 18:38 CEST
This incident affected: itslearning.