Not able to open certain files, shared from Google and OneDrive.

Incident Report for itslearning

Resolved

The issue has been resolved.
Posted Apr 22, 2026 - 16:59 CEST

Monitoring

A fix has been implemented.
Posted Apr 22, 2026 - 16:36 CEST

Identified

We have identified the issue and are working on a fix.
Posted Apr 22, 2026 - 15:02 CEST

Investigating

Some users are getting an error when linking files from Google and OneDrive, and students may get an error when trying to open files linked from Google and OneDrive.
We are investigating the issue.
Posted Apr 22, 2026 - 13:58 CEST
This incident affected: itslearning.