Some users are not able to open surveys.

Incident Report for itslearning

Resolved

The issue has been resolved.
Posted Apr 09, 2026 - 12:24 CEST

Monitoring

A fix has been released.
Posted Apr 09, 2026 - 12:21 CEST

Identified

We have identified the issue and are working on a fix. We are aiming to release a fix for this issue on April 9.
Posted Apr 08, 2026 - 16:22 CEST

Investigating

Some users may see an error when trying to open a survey.
We are aware of the issue and are investigating.
Posted Apr 08, 2026 - 15:34 CEST
This incident affected: itslearning.