Service outage - Assignment
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Dec 28, 2020 - 14:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 28, 2020 - 13:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 28, 2020 - 13:16 CET
Update
We are continuing to investigate this issue.
Posted Dec 28, 2020 - 12:47 CET
Investigating
We are experiencing some issues with accessing the Assignment feature. Some of our users may receive error messages like "We're sorry, but we ran into an issue. Our technicians are working on it. Please try again later.." when trying to add/open Assignment. We hope to have this issue fixed shortly.
Posted Dec 28, 2020 - 11:56 CET
This incident affected: itslearning.