Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 21:32 CEST
Update
We're experiencing configuration issue that is causing library and extensions to be unavailable. We're working on the fix
Posted Jul 12, 2024 - 17:49 CEST
Identified
We are experiencing degraded performance in parts of our application. Some users may notice some pages are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Jul 12, 2024 - 17:41 CEST
This incident affected: itslearning.