Service outage - Office online
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 12:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 11:33 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2019 - 11:15 CET
Update
We are continuing to investigate this issue.
Posted Dec 17, 2019 - 10:45 CET
Investigating
We are experiencing some issues for Office online documents. Some of our users may receive error messages or slowness. We hope to have this issue fixed shortly.
Posted Dec 17, 2019 - 10:33 CET