Slowness and timeouts in itslearning for some users.

Incident Report for itslearning

Resolved

The issue has been resolved.
Posted Sep 08, 2025 - 11:06 CEST

Monitoring

The service has been restored. We are monitoring the situation.
Posted Sep 08, 2025 - 09:51 CEST

Investigating

We are aware that some users are experiencing slowness and timeouts. We are investigating the issue.
The issue is affecting Danish customers.
Posted Sep 08, 2025 - 09:13 CEST
This incident affected: itslearning.