Performance issues
Incident Report for itslearning
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 14:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 12:42 CEST
Update
We are continuing to investigate this issue.
Posted Jun 29, 2020 - 11:45 CEST
Investigating
We are experiencing degraded performance in parts of our application. Some users may notice some Office Online documents are taking longer than usual to load. Our engineers are investigating the problem and will resolve it soon.
Posted Jun 29, 2020 - 11:37 CEST
This incident affected: itslearning.